XML Error

Hi, thank your for your great software but I'm really unable to overcome the following error This XML file does not appear to have any style information associated with it. The document tree is sho...

Id #7989 | Release: None | Updated: Apr 16, 2015 at 2:19 PM by RedErik | Created: Apr 16, 2015 at 2:18 PM by RedErik

ZTICustomConfiguration: Error in ZTICustomConfiguration.xml when trying to Update unattend.xml Files - [undeclared namespace-prefix:"wcm"]

I use this fantastic Script for diferent purposes in MDT. I run it in the most MDT TaskSequences , to do actions in diferent phases of MDT deployment process. One common action I do with this scri...

Id #7975 | Release: None | Updated: Mar 21, 2015 at 5:30 PM by MiniAdmin | Created: Mar 21, 2015 at 5:30 PM by MiniAdmin

MDT GetRoleID can return incorrect ID

I have found that the function GetRoleID can return an incorrect ID under certain circumstances. If a role is searched for, the functon appears to return the largest ID where role = "%role" I m...

Id #7708 | Release: None | Updated: Dec 13, 2013 at 1:55 PM by eobiont | Created: Dec 13, 2013 at 1:55 PM by eobiont

Not able to read User Attribute

We just implemented Lync 2013 and with the new Active Directory attributes it adds with ad schema, we are now having troubles with the GetUserAttributes. If there is a value in the msRTCSIP-UserRou...

Id #7680 | Release: None | Updated: Nov 19, 2013 at 6:21 PM by Mattioli | Created: Nov 19, 2013 at 6:21 PM by Mattioli

Query for DN not going against local DC

I don't know if this issue impacts other function calls or not but I know for sure the MoveComputerToOU experiences this issue. When looking over the log file it shows the MoveComputerToOU fuction...

Id #7383 | Release: None | Updated: Apr 2, 2013 at 11:07 PM by permster | Created: Apr 2, 2013 at 11:07 PM by permster

7.3 GenerateComputerName creates disabled computer account

I was so excited about version 7.3 of the deployment webservice because it added the GenerateComputerName webservices that I had to create myself before.   But it turns out that the webservice inc...

Id #7136 | Release: None | Updated: Feb 21, 2013 at 11:55 PM by baatchus | Created: Sep 21, 2012 at 11:32 AM by baatchus

Task Sequence Monitor: SCCM 2012: User name not logged

I try to use TS Monitor script with SCCM 2012. Everything works fine except user name doesn't logged. I found there are no SMS_StatusMessage.MessageID fields with values 30000 or 30001 or 30002. Al...

Id #6964 | Release: None | Updated: Feb 21, 2013 at 11:55 PM by kf | Created: May 24, 2012 at 3:07 PM by kf

AddComputerToCollection

All the other webservice functions work except, AddComputerToCollection. AddComputerToCollection will work if the computer already exists in ConfigMgr but when no computer exists I receive the foll...

Id #6950 | Release: None | Updated: Feb 21, 2013 at 11:55 PM by bbowron | Created: May 15, 2012 at 10:02 PM by bbowron

Machine Policy Refresh

We are currently using the OSDeployment Wizard Console http://osdeplymentwizard.codeplex.com/   When trying to refresh machine policy I am getting the following in the logs and have to refresh the ...

Id #6530 | Release: None | Updated: Feb 21, 2013 at 11:55 PM by mcbroome | Created: Oct 7, 2011 at 5:58 PM by mcbroome

  • 1-9 of 9 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items